Bug Reports

Use this space for bug reports or to discuss site functionality and statistics.

Re: Bug Reports

Postby Eric » Mon Jul 18, 2011 7:56 pm

bigbluedoggy wrote:Even though there is an image URL button in the signature editing box, I have been unable to figure out how to use it and make it work. It seems signatures can no longer contain a link? Am I doing something wrong?


BBD- it took me a while to get my link working. When you go to edit your sig, look at the bottom. For some reason there is a completely separate "enable bbs" button for sigs. Why? Who knows. There certainly isn't any reason for the eplaya to suddenly start being consistent is there?
Survival Guide * First Timers Guide * Ticket Info

Regarding Ticket Scalpers and Scammers

It's a camping trip in the desert, not the redemption of the fallen world - Cryptofishist

Eric ShutterSlut
BRC Weekly
User avatar
Eric
Moderator
 
Posts: 7103
Joined: Wed Sep 03, 2003 9:45 pm
Burning Since: 2003
Camp Name: BRC Weekly

Re: Bug Reports

Postby Simon of the Playa » Thu Jul 21, 2011 8:10 am

viewforum.php?f=130


WTF People?


BRING ME THE HEAD OF 2009!
breathe deep, the playa is the dust of your ancestors

A gift for the Playa
User avatar
Simon of the Playa
 
Posts: 13850
Joined: Thu Sep 06, 2007 6:25 pm
Location: Rochester, Nevada.
Burning Since: 1996
Camp Name: La Guilde des Hashischins

Re: Bug Reports

Postby Roberto Dobbisano » Thu Jul 21, 2011 8:34 am

as you wish...

viewforum.php?f=214&start=0


there, thats not so hard....maybe the IT wizards (spanky i know you can hear me) would now please put 2009 back on the main board.

love and kisses,

roberto.
one nation, under a groove.
User avatar
Roberto Dobbisano
 
Posts: 2654
Joined: Thu Jul 09, 2009 5:54 pm
Location: Dobbidossola, Italy.

Re: Bug Reports

Postby Kinetik V » Tue Jul 26, 2011 2:51 pm

When I click on the Profile link at the top of any page...I get:

Not Found

The requested URL /ucp was not found on this server.
Kinetic V
~~~~~~
When you finally let go, only then will you learn how to live.
I bring order to chaos. And I bring chaos to those who deserve it.
User avatar
Kinetik V
 
Posts: 1641
Joined: Fri Sep 07, 2007 10:43 am
Location: Fabulous Las Vegas, Nevada
Burning Since: 2002
Camp Name: Sanctuary West

Re: Bug Reports

Postby spanky » Tue Jul 26, 2011 6:09 pm

Kinetic V wrote:When I click on the Profile link at the top of any page...I get:

Not Found

The requested URL /ucp was not found on this server.


This will be fixed in the next cache flush
User avatar
spanky
 
Posts: 236
Joined: Mon May 26, 2003 10:12 pm
Location: San Francisco, CA

Re: Bug Reports

Postby spanky » Tue Jul 26, 2011 6:11 pm

Simon of the Playa wrote:where the hell is 2009?


2009 is in "Years Past" where it belongs: viewforum.php?f=208

:)
User avatar
spanky
 
Posts: 236
Joined: Mon May 26, 2003 10:12 pm
Location: San Francisco, CA

Re: Bug Reports

Postby capjbadger » Tue Jul 26, 2011 10:29 pm

spanky wrote:
Simon of the Playa wrote:where the hell is 2009?


2009 is in "Years Past" where it belongs: viewforum.php?f=208

:)

You can see it because you are an admin. The rest of see:

"Information
You are not authorised to read this forum."


(and what damn Brit put an "s" in authorized? ;) )

-Badger
Arrrggg!! Avast ye fucking fluffy bunny shirtcockers! Haul your drunken hairy fat ass out of our sight or prepare to receive a hot buttered hedgehog fired up your aft quarters!

Honey Badger don't care. Honey Badger don't give a shit!
User avatar
capjbadger
 
Posts: 2692
Joined: Sun Jun 19, 2005 1:17 am
Location: Horus' Left Armpit
Burning Since: 2005
Camp Name: Lamplighters

Re: Bug Reports

Postby capjbadger » Tue Jul 26, 2011 10:30 pm

No 2009 shows here:
viewforum.php?f=207

-Badger
Arrrggg!! Avast ye fucking fluffy bunny shirtcockers! Haul your drunken hairy fat ass out of our sight or prepare to receive a hot buttered hedgehog fired up your aft quarters!

Honey Badger don't care. Honey Badger don't give a shit!
User avatar
capjbadger
 
Posts: 2692
Joined: Sun Jun 19, 2005 1:17 am
Location: Horus' Left Armpit
Burning Since: 2005
Camp Name: Lamplighters

Re: Bug Reports

Postby jkisha » Tue Jul 26, 2011 11:01 pm

Not for me. I can't see 2009 or 2006 at that location.

capjbadger wrote:No 2009 shows here:
viewforum.php?f=207

-Badger
JK
Image
http://www.mudskippercafe.com
When I was a kid I used to pray every night for a new bicycle.
Then I realised that the Lord doesn't work that way so I stole one and asked Him to forgive me.
User avatar
jkisha
 
Posts: 11403
Joined: Tue Jul 17, 2007 10:00 pm
Location: Los Angeles
Burning Since: 2007
Camp Name: Mudskipper Cafe

Re: Bug Reports

Postby jkisha » Tue Jul 26, 2011 11:02 pm

Yep, I'm seeing the same thing at that link.
capjbadger wrote:
spanky wrote:
Simon of the Playa wrote:where the hell is 2009?


2009 is in "Years Past" where it belongs: viewforum.php?f=208

:)

You can see it because you are an admin. The rest of see:

"Information
You are not authorised to read this forum."


(and what damn Brit put an "s" in authorized? ;) )

-Badger
JK
Image
http://www.mudskippercafe.com
When I was a kid I used to pray every night for a new bicycle.
Then I realised that the Lord doesn't work that way so I stole one and asked Him to forgive me.
User avatar
jkisha
 
Posts: 11403
Joined: Tue Jul 17, 2007 10:00 pm
Location: Los Angeles
Burning Since: 2007
Camp Name: Mudskipper Cafe

Re: Bug Reports

Postby Kinetik V » Tue Jul 26, 2011 11:41 pm

Not that you need the additional confirmation...

Information

You are not authorised to read this forum.


If you want screen shots I can quickly post some.
Kinetic V
~~~~~~
When you finally let go, only then will you learn how to live.
I bring order to chaos. And I bring chaos to those who deserve it.
User avatar
Kinetik V
 
Posts: 1641
Joined: Fri Sep 07, 2007 10:43 am
Location: Fabulous Las Vegas, Nevada
Burning Since: 2002
Camp Name: Sanctuary West

Re: Bug Reports

Postby wh..sh » Tue Oct 23, 2012 1:29 pm

Is it just me or the Video tag doesn't embed youtube videos quiet well?
I can't play the one with video tag. Do I need to install some supporting software?

[media]


opposed to

Last edited by wh..sh on Tue Oct 23, 2012 1:32 pm, edited 1 time in total.
In my world there's only legible and more legible.

-Bob
User avatar
wh..sh
 
Posts: 2191
Joined: Wed Sep 07, 2011 4:16 pm

Re: Bug Reports

Postby theCryptofishist » Tue Oct 23, 2012 1:32 pm

The second is definitely smaller.
Simon's real sig line?

Embrace the Sock

Winners never quilt, quilters never win...
User avatar
theCryptofishist
 
Posts: 37396
Joined: Mon Feb 23, 2004 10:28 am
Location: In Exile
Burning Since: 2017

Re: Bug Reports

Postby wh..sh » Tue Oct 23, 2012 1:34 pm

theCryptofishist wrote:The second is definitely smaller.

All I see for the one embedded with video tag is a black area. No video, no controls, nothing.
In my world there's only legible and more legible.

-Bob
User avatar
wh..sh
 
Posts: 2191
Joined: Wed Sep 07, 2011 4:16 pm

Re: Bug Reports

Postby trilobyte » Tue Oct 23, 2012 1:42 pm

Both videos come up and play normally. The one embedded with the video tag is larger, but that's how it was designed to work. You may need to make sure your javascript is installed properly and is a recent version. Go here to get the latest version for your machine.
User avatar
trilobyte
Site Admin
 
Posts: 10622
Joined: Tue Mar 02, 2004 11:54 pm
Location: San Francisco
Burning Since: 2004
Camp Name: Eridu Society

Re: Bug Reports

Postby BBadger » Wed Oct 24, 2012 1:16 am

Er Trilobyte, that link is to Java, not Javascript. Despite the unfortunate naming by Nut Netscrape the two are only weakly linked in their history, and not linked at all in the manner you're expecting (i.e. something you can install or upgrade).

Maybe there are some security settings that are preventing the [video] tag's script rewrite from working. It uses a cross-domain script that may be disallowed in some configurations.
"The essence of tyranny is not iron law. It is capricious law." -- Christopher Hitchens

Hate reading my replies? Click here to add me to your plonk (foe) list.
User avatar
BBadger
 
Posts: 3954
Joined: Wed Jan 19, 2011 11:37 am
Location: (near) Portland, OR, USA
Burning Since: I'm not sure

Re: Bug Reports

Postby trilobyte » Wed Oct 24, 2012 9:49 am

It's possible there could be a user permissions issue, but in most cases I've seen where javascript isn't working correctly in a person's browser it has turned out that there was a problem with the runtime/driver installation (old version, corrupt file, etc). Reinstallation is easy and will clear things up if that's the case.
User avatar
trilobyte
Site Admin
 
Posts: 10622
Joined: Tue Mar 02, 2004 11:54 pm
Location: San Francisco
Burning Since: 2004
Camp Name: Eridu Society

Previous

Return to Site Function

Who is online

Users browsing this forum: No registered users and 0 guests