Code error?

Use this space for bug reports or to discuss site functionality and statistics.

Code error?

Postby Orchid » Thu Aug 07, 2008 4:58 pm

Hi! So, eplaya is displaying more or less correctly, except for some large black arial text at the top that reads:

?>
Warning: Cannot modify header information - headers already sent by (output started at /var/www/eplaya.burningman.com/includes/def_tree.php:2063) in /var/www/eplaya.burningman.com/includes/page_header.php on line 589

Warning: Cannot modify header information - headers already sent by (output started at /var/www/eplaya.burningman.com/includes/def_tree.php:2063) in /var/www/eplaya.burningman.com/includes/page_header.php on line 595

Warning: Cannot modify header information - headers already sent by (output started at /var/www/eplaya.burningman.com/includes/def_tree.php:2063) in /var/www/eplaya.burningman.com/includes/page_header.php on line 596

Not sure what that's all about...
User avatar
Orchid
 
Posts: 206
Joined: Wed Sep 05, 2007 4:44 pm
Location: Eastern NC

Postby AntiM » Thu Aug 07, 2008 5:18 pm

Happens now and then.
These are not my fuckos.
User avatar
AntiM
Moderator
 
Posts: 16387
Joined: Wed Mar 24, 2004 6:23 am
Location: Top O' the World, Ma!
Burning Since: 2001
Camp Name: Anti M's Home for Wayward Art

Postby Dork » Thu Aug 07, 2008 7:27 pm

Yup... looked into it before and it's always cleared up by the time I get set up to troubleshoot. One of these days we'll get around to upgrading to the latest phpbb and it shouldn't happen anymore. It may be a while!
User avatar
Dork
 
Posts: 2066
Joined: Tue Jan 06, 2004 7:01 pm
Location: Las Vegas

Postby Orchid » Thu Aug 07, 2008 8:27 pm

I figured as much, it stopped immediately after I posted this. Of course.

Thanks guys!
User avatar
Orchid
 
Posts: 206
Joined: Wed Sep 05, 2007 4:44 pm
Location: Eastern NC

Postby Apollonaris Zeus » Mon Oct 27, 2008 6:37 pm

the emoticons aren't working or seem to transfer

Please don't fix them
User avatar
Apollonaris Zeus
 
Posts: 3716
Joined: Sun Sep 14, 2003 11:17 am

Postby Dork » Mon Oct 27, 2008 8:35 pm

Please post a link to a thread where you see non-functional emoticons and I'll take a look.
User avatar
Dork
 
Posts: 2066
Joined: Tue Jan 06, 2004 7:01 pm
Location: Las Vegas

Postby ygmir » Mon Oct 27, 2008 8:40 pm

Apollonaris Zeus wrote:the emoticons aren't working or seem to transfer

Please don't fix them

yeehaw, the emoticons don't work......
Image
Image
Image
Image
Image
Image
YGMIR

Unabashed Nordic
Pagan
User avatar
ygmir
 
Posts: 25989
Joined: Thu Sep 20, 2007 8:36 pm
Location: nevada county
Burning Since: 2017
Camp Name: qqqq


Return to Site Function

Who is online

Users browsing this forum: No registered users and 0 guests