Error using back button to return to search page

We're doing it wrong...we know

Error using back button to return to search page

Postby Dork » Wed Sep 27, 2006 4:16 pm

I don't think I hit this before the site came back up. I quickly follow this path:
Click the shortcut to view posts since my last visit
View a topic
Click the back button

I get the following:
You cannot make another search so soon after your last; please try again in a short while.

I then have to wait a mintue and refresh the page. It's only slightly annoying, but if such a thing is convenient it might be fixable by not expiring the search results page immediately. The following headers come down with the search results:
Expires: 0
Pragma:no-cache

Setting the expire date to a few minutes in the future and maybe removing the no-cache (that one has always been fuzzy to me) should let the old search results come back up when I click the back button.
User avatar
Dork
 
Posts: 2066
Joined: Tue Jan 06, 2004 7:01 pm
Location: Las Vegas

Postby spectabillis » Wed Sep 27, 2006 7:21 pm

i havent been able to reproduce this. is it constant, sporadic, or was it a temporary thing?
spectabillis
 
Posts: 3530
Joined: Tue Mar 30, 2004 12:07 am
Location: parallel cortex sensory stream interface

Postby Dork » Wed Sep 27, 2006 8:19 pm

It happens very consistently for me on two machines as long as I do it quickly. I'm using the latest IE on Windows XP with default cache settings.
User avatar
Dork
 
Posts: 2066
Joined: Tue Jan 06, 2004 7:01 pm
Location: Las Vegas

Postby spectabillis » Thu Sep 28, 2006 7:40 pm

got it.

i added it to the list, but dont know where it stands along the other issues. fortunately spanky just took the three major ones off..

and THANKS SPANKY!
spectabillis
 
Posts: 3530
Joined: Tue Mar 30, 2004 12:07 am
Location: parallel cortex sensory stream interface


Return to ePlaya Feedback

Who is online

Users browsing this forum: No registered users and 1 guest