eplaya running off the screen to the right

Want to request a new feature? You've come to the right place...

eplaya running off the screen to the right

Postby aforceforgood » Tue Sep 23, 2003 3:04 am

what's with the eplaya not fitting on the screen? the larger the screen, the more I have to scroll right to see it all.
User avatar
aforceforgood
 
Posts: 333
Joined: Sun Aug 31, 2003 8:49 pm

Postby nymphgonebad » Tue Sep 23, 2003 3:22 am

yeah, that's driving me bug-fuck, too.

the only way i've found to combat it, is to take the posts i want to read and press the quote button. the format is much easier. still a pain in the keister, but much less eye strain.
User avatar
nymphgonebad
 
Posts: 583
Joined: Tue Sep 02, 2003 4:05 am
Location: little forest

Postby Guest » Wed Sep 24, 2003 4:49 pm

can you guys give me a link to the discussions that are running off the page? the ones i'm going to seem to be working fine.

thanks.
Guest
 

Postby III » Wed Sep 24, 2003 5:05 pm

they happen when there is an image posted that is wider than the current window, or when there is an unbroken string of characters longer than the window is wide that causes the entire table to be resized so as to require horizontal scrolling.

assuming that you're not viewing this at some tiny resolution on a 21" monitor, i'll try to recreate it here.

XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
User avatar
III
 
Posts: 1510
Joined: Thu Aug 07, 2003 10:14 pm

Postby precipitate » Wed Sep 24, 2003 5:13 pm

And there's nothing that can be done about it, because that's the
way HTML is rendered by the browser. Go bitch at Microsoft, maybe
they can do something about it.
precipitate
 
Posts: 747
Joined: Thu Aug 07, 2003 10:51 pm
Location: Somewhere near an ocean and a desert and a mountain

Postby aforceforgood » Thu Sep 25, 2003 3:10 am

III wrote:they happen when there is an image posted that is wider than the current window, or when there is an unbroken string of characters longer than the window is wide that causes the entire table to be resized so as to require horizontal scrolling.

assuming that you're not viewing this at some tiny resolution on a 21" monitor, i'll try to recreate it here.

XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX


No, I remember that from the old eplaya, this is different- even on threads without pics and long unbroken strings of characters, it's doing it. And the boxes on the categories page have ballooned in size, squeezing the category description into a smaller box. it's as if the text is not being told to wrap soon enough. Witness this thread viewtopic.php?p=14374#14374 with no pix and normal text exhibiting the aforementioned bug.
User avatar
aforceforgood
 
Posts: 333
Joined: Sun Aug 31, 2003 8:49 pm

Postby III » Thu Sep 25, 2003 9:50 am

seems to be a browser dependency thing, then, because i don't get it.

tables in general are pretty browser dependent, so it woulldn't surprpise me if there was a particular option that made some versions of some browsers go wonky.

should probably post which browsers we're using, as well. i'm on ie5.00 at the moment...
User avatar
III
 
Posts: 1510
Joined: Thu Aug 07, 2003 10:14 pm

Postby precipitate » Thu Sep 25, 2003 9:51 am

> Witness this thread viewtopic.php?p=14374#14374

That thread doesn't do it for me (Opera 7.01). I've had that problem a
couple of times, but reloading solved it. I'm guessing the linked stylesheet
didn't load or something. Are you consistently getting the problem on that
page, even after reloading?
precipitate
 
Posts: 747
Joined: Thu Aug 07, 2003 10:51 pm
Location: Somewhere near an ocean and a desert and a mountain

Postby aforceforgood » Thu Sep 25, 2003 11:59 am

what do u mean by reloading, refreshing? No, refreshing doesn't solve it. I'm using explorer 6.0.2800.1106.

And what about the category boxes changing sizes?
User avatar
aforceforgood
 
Posts: 333
Joined: Sun Aug 31, 2003 8:49 pm

Postby precipitate » Thu Sep 25, 2003 1:46 pm

> what do u mean by reloading, refreshing? No, refreshing doesn't solve it.

Reload and refresh are the same thing. Maybe it's a cache thing.

Go to Tools -> Internet Options. On the General tab, under Temporary
Internet Files, click Settings. Set the Check for newer versions of
stored pages: setting to Every visit to the page and apply your changes.
See if that helps.

> And what about the category boxes changing sizes?

If the stylesheet is controlling the size of the tables, and it doesn't get
loaded completely, the tables will default to whatever the browser
wants to do with them. When the stylesheet gets loaded, they'll change
sizes to what they're supposed to be.

This may not be the problem, but it's worth a shot, and will help the
admin team troubleshooting either way.
precipitate
 
Posts: 747
Joined: Thu Aug 07, 2003 10:51 pm
Location: Somewhere near an ocean and a desert and a mountain

Postby Jordan 10-E » Sun Sep 28, 2003 11:00 pm

Though large images amd runon sentences can cause it, usually it is because you have your screen resolution at 600x800. Besides being blind, I personally can't understand why people would want to use that setting.
User avatar
Jordan 10-E
 
Posts: 281
Joined: Tue Sep 02, 2003 10:26 am
Location: Salt Lake City, UT
Burning Since: 2002

Postby Jordan 10-E » Sun Sep 28, 2003 11:01 pm

Though large images and run-on sentences can cause it, usually it is because you have your screen resolution at 600x800. Besides being blind, I personally can't understand why people would want to use that setting.
User avatar
Jordan 10-E
 
Posts: 281
Joined: Tue Sep 02, 2003 10:26 am
Location: Salt Lake City, UT
Burning Since: 2002

Postby blikum » Thu Oct 30, 2003 2:36 pm

hi all...

We're looking into a mod that will auto-break long contigous text strings to prevent this. Many updates and fixes are in the works. Keep the feedback coming.

- eplaya admin team
User avatar
blikum
 
Posts: 22
Joined: Thu Jul 03, 2003 11:24 pm
Location: san francisco


Return to Feature Requests

Who is online

Users browsing this forum: No registered users and 0 guests