Multiple Logins Required?

Use this space for bug reports or to discuss site functionality and statistics.

Multiple Logins Required?

Postby LeChatNoir » Fri May 14, 2010 7:04 pm

Is there something, perhaps on my end, that has changed that makes it necessary for me to log in 6-8 times before my post is accepted? This has been ongoing for sometime now, but seems to be getting worse. I was able to use a different internet service at one point recently and this problem seemed to go away so that might be part of it. I currently use satellite service.

Has anyone else experienced and maybe even solved this issue?
The New and Improved Black Cat... now with 25% more blather
User avatar
LeChatNoir
 
Posts: 5827
Joined: Mon Sep 01, 2003 8:52 am
Location: Louisville, Ky

Postby ibdave » Fri May 14, 2010 7:07 pm

Test1 test2 test test test3.... hummm works in my neck of the woods... 8) 8) 8)
I was Born OK the 1st Time....

Don't bring defaultia to Burning Man, take Burning Man to defaultia...... graidawg
User avatar
ibdave
 
Posts: 3524
Joined: Mon Sep 01, 2003 4:09 pm
Burning Since: 1998

Postby ygmir » Fri May 14, 2010 7:09 pm

works ok for me..........
YGMIR

Unabashed Nordic
Pagan
User avatar
ygmir
 
Posts: 25991
Joined: Thu Sep 20, 2007 8:36 pm
Location: nevada county
Burning Since: 2017
Camp Name: qqqq

Postby LeChatNoir » Fri May 14, 2010 7:11 pm

Har Har. rub it in, won't you?

ETA: I've used the same Sat service for years without issue. This problem has only started since the most recent crash of eplaya.
The New and Improved Black Cat... now with 25% more blather
User avatar
LeChatNoir
 
Posts: 5827
Joined: Mon Sep 01, 2003 8:52 am
Location: Louisville, Ky

Postby ygmir » Fri May 14, 2010 8:25 pm

ibdave wrote:Test1 test2 test test test3.... hummm works in my neck of the woods... 8) 8) 8)


you may be trying to many testes at once, IBD........you know what happened last time........
YGMIR

Unabashed Nordic
Pagan
User avatar
ygmir
 
Posts: 25991
Joined: Thu Sep 20, 2007 8:36 pm
Location: nevada county
Burning Since: 2017
Camp Name: qqqq

Postby Dork » Fri May 14, 2010 8:52 pm

Never heard of it before - what browser are you using? Have you had problems on any other sites?
User avatar
Dork
 
Posts: 2066
Joined: Tue Jan 06, 2004 7:01 pm
Location: Las Vegas

Postby LeChatNoir » Fri May 14, 2010 10:59 pm

No other sites or forums have given this issue. Same results in Firefox, IE, and Chrome. Currently using Chrome.

I hit “Replyâ€
The New and Improved Black Cat... now with 25% more blather
User avatar
LeChatNoir
 
Posts: 5827
Joined: Mon Sep 01, 2003 8:52 am
Location: Louisville, Ky

Postby gerlachedNloaded » Sat May 15, 2010 6:55 am

if you are using explorer, or something similar, go to the tool option at the top of the screen. select internet options. then under the browsing section under the general tab, select settings. there should be an option to select
"check for newer versions of stored pages"
select the one that says "every time i visit the page"
this may help, and if it doesn't, well, at least youre not any worse off
:lol:
I am HORSE
User avatar
gerlachedNloaded
 
Posts: 308
Joined: Fri Oct 23, 2009 10:54 am
Location: 7:15 and I
Burning Since: 2010
Camp Name: ShadeWhores

Postby LeChatNoir » Sat May 15, 2010 7:15 am

Tried it, but no difference.
The New and Improved Black Cat... now with 25% more blather
User avatar
LeChatNoir
 
Posts: 5827
Joined: Mon Sep 01, 2003 8:52 am
Location: Louisville, Ky

Postby ibdave » Sat May 15, 2010 9:18 am

LeChatNoir wrote:Tried it, but no difference.



It's all this "blacksmithing" Porn you keep posting.... We can't get enough... Your IP is on the hit list..... 8) :shock: 8)


BTW, love the music-box idea... Many more idea's and your going to rebuild and make the Contraption bigger... One that will pull a trailer for Fishy to cruise along with ya.... 8) 8) 8)
I was Born OK the 1st Time....

Don't bring defaultia to Burning Man, take Burning Man to defaultia...... graidawg
User avatar
ibdave
 
Posts: 3524
Joined: Mon Sep 01, 2003 4:09 pm
Burning Since: 1998

Postby LeChatNoir » Wed May 26, 2010 6:05 am

Maybe there's only so much rusty junk the eplaya server will take from me.

Dork,

We're currently on a different ISP, doing some testing for a small rural broadband service. When on it, there is no issue at all with the login. No changes to my computer other than the internet connection. Same wireless-N router with only a different cable plugged into the back of it.

There's something about the Satellite connection (or the sat connection and my computer) that the board doesn't like.
The New and Improved Black Cat... now with 25% more blather
User avatar
LeChatNoir
 
Posts: 5827
Joined: Mon Sep 01, 2003 8:52 am
Location: Louisville, Ky

Postby penrose » Fri Jun 04, 2010 11:06 am

I have this issue too. Write a reply, then have to log in again, and my composition is all gone. I rewrote it the first time. Gave up the second time. No other forum anywhere behaves this way. Running Firefox 3.6.3.
User avatar
penrose
 
Posts: 57
Joined: Wed Apr 08, 2009 5:01 pm
Location: Eastern Sacramento County

Postby LeChatNoir » Fri Jun 04, 2010 12:43 pm

It's now almost second nature for me to compose the post outside of the reply screen and copy/paste.

Currently still on the test-phase broadband ISP and not the sat. Problem has ceased and is only with the sat connection. What type of service do you have penrose?
The New and Improved Black Cat... now with 25% more blather
User avatar
LeChatNoir
 
Posts: 5827
Joined: Mon Sep 01, 2003 8:52 am
Location: Louisville, Ky

Postby penrose » Fri Jun 04, 2010 1:14 pm

This is from behind a corporate firewall and that may be a factor but I've never seen it elsewhere.
User avatar
penrose
 
Posts: 57
Joined: Wed Apr 08, 2009 5:01 pm
Location: Eastern Sacramento County

Postby sputnik » Fri Jun 04, 2010 1:20 pm

Try clearing your cache. I've had a kind of similar problem where I work and that clears it up for us.
It's going to be alright.
User avatar
sputnik
 
Posts: 7822
Joined: Wed Sep 08, 2004 6:17 am
Location: Detroit
Burning Since: 2004
Camp Name: Ubercarney


Return to Site Function

Who is online

Users browsing this forum: No registered users and 1 guest