ride share posting problems...driving me crazy!!!

Rides, Resources, Obtainium.
This a GIFTING forum only - no buying, selling, or bartering.

ride share posting problems...driving me crazy!!!

Postby Chaelegos » Sun Aug 08, 2004 7:35 pm

Is anyone else having problems posting a ride share posting?
I have been trying all day with no luck.
Can't figure it out....I successfully posted one a couple of days ago with no problem...Here's the basic version......

We are 2 veterans & 1 newbie driving from Kalamazoo, MI to BRC in a new 24ft. motorhome...Hoping someone in the Chicagoland area wants to share drive/gas $$...getting desperate...Contact us!!!
Michaele/Chaelego
616 355 7092

Can anyone help me...Please...
Thanks,
Chaelego/Michaele
Chaelegos
 
Posts: 3
Joined: Mon Jul 26, 2004 4:15 am

Postby DVD Burner » Sun Aug 08, 2004 7:50 pm

can you post the link you are having problems with and what browser and platform (operating system) you are using.
Image

"The art is in the digit!"

The Original Digiman
User avatar
DVD Burner
 
Posts: 9741
Joined: Fri Dec 12, 2003 4:09 am

re: ride share posting problems

Postby saffronlee » Sun Aug 08, 2004 8:15 pm

Yes, I've been having problems with it for the past three days. I've tried posting several times and it's not appearing in the composite listings.

The form can be found here:
http://www.burningman.com/calendar/year ... php?id=883

When you hit the "submit listing' button it doesn't save the info to the page.

The JRS that came out yesterday suggests using it so hopefully it will be fixed soon.

saffronlee
saffronlee
 
Posts: 9
Joined: Fri Sep 19, 2003 12:49 pm

Postby DVD Burner » Sun Aug 08, 2004 9:10 pm

Ah,

Yes you're right.

It is being worked on.
Image

"The art is in the digit!"

The Original Digiman
User avatar
DVD Burner
 
Posts: 9741
Joined: Fri Dec 12, 2003 4:09 am


Return to 2004 Share

Who is online

Users browsing this forum: No registered users and 1 guest